这个其实很简单,不过5分有点少哦。你第一台的fa0/10被STP把端口都阻塞了,你自己把第一台三层交换机的FA0/10的端口优先级改一下吧,不然二层交换机的流量全是跑的第二台三层switch。起不到冗余的作用。然后三层交换机和路由器上面的路由你也自己加上吧。
二层交换机配置:
Switch#sh run
Building configuration...
Current configuration : 1154 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
no ip domain-lookup
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end
第一台三层:
Switch#sh run
Building configuration...
Current configuration : 1313 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
no switchport
ip address 172.16.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 172.16.1.1 255.255.255.0
!
interface Vlan20
ip address 172.16.2.1 255.255.255.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
三层上面和路由器上我没加路由,这个对你来说应该不难。我下面的验证,不含路由器上面连的那一台PC:
PC>ping 172.16.1.1
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.1.1: bytes=32 time=145ms TTL=255
Reply from 172.16.1.1: bytes=32 time=7ms TTL=255
Reply from 172.16.1.1: bytes=32 time=8ms TTL=255
Reply from 172.16.1.1: bytes=32 time=8ms TTL=255
Ping statistics for 172.16.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 7ms, Maximum = 145ms, Average = 42ms
PC>ping 172.16.1.3
Pinging 172.16.1.3 with 32 bytes of data:
Reply from 172.16.1.3: bytes=32 time=0ms TTL=128
Reply from 172.16.1.3: bytes=32 time=3ms TTL=128
Reply from 172.16.1.3: bytes=32 time=2ms TTL=128
Reply from 172.16.1.3: bytes=32 time=3ms TTL=128
Ping statistics for 172.16.1.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 3ms, Average = 2ms
PC>ping 172.16.2.3
Pinging 172.16.2.3 with 32 bytes of data:
Reply from 172.16.2.3: bytes=32 time=16ms TTL=127
Reply from 172.16.2.3: bytes=32 time=15ms TTL=127
Reply from 172.16.2.3: bytes=32 time=15ms TTL=127
Reply from 172.16.2.3: bytes=32 time=16ms TTL=127
Ping statistics for 172.16.2.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 15ms, Maximum = 16ms, Average = 15ms
PC>ping 172.16.0.2
Pinging 172.16.0.2 with 32 bytes of data:
Reply from 172.16.0.2: bytes=32 time=109ms TTL=127
Reply from 172.16.0.2: bytes=32 time=14ms TTL=127
Reply from 172.16.0.2: bytes=32 time=9ms TTL=127
Reply from 172.16.0.2: bytes=32 time=8ms TTL=127
Ping statistics for 172.16.0.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 8ms, Maximum = 109ms, Average = 35ms
其他的自己搞定吧。
这需求简单,但有点工作量。这是你自己配置到的结果还是题目就这样?如果你一点都没做,建议你去找课件老师,不然有答案也没戏。
这个很简单嘛!!
不过PT上好像做不了VRRP
感觉右边那个三层浪费了!!
两个三层可以做个双核心!!
在PT上双核心也可以实现备份!!直接上图!!